Как узнать на каком порту mac адрес?

Для диагностики иногда требуется посмотреть за каким портом микротика находится определенный MAC адрес. Если просто зайти IP — Arp, то мы увидим таблицу mac адресов, но все на одном bridge интерфейсе. Чтобы узнать на каком он интерфейсе физически, нужно смотреть тут:
[admin@MikroTik] > interface bridge host print 
Flags: L - local, E - external-fdb 
BRIDGE            MAC-ADDRESS       ON-INTERFACE          AGE                 
bridge-LAN        00:0B:82:95:B7:1D ether10-slave-local   0s                  
bridge-LAN        00:1C:F0:CE:A7:A9 ether10-slave-local   1s                  
bridge-LAN        00:1F:16:F0:AE:A7 ether9-slave-local    0s                  
bridge-LAN        0C:84:DC:12:4C:49 wlan1                 0s                  
bridge-LAN        34:14:5F:77:46:0D wlan1                 3m32s               
bridge-LAN        34:69:87:93:A2:BD wlan1                 52s                 
bridge-LAN        50:2E:5C:C3:5F:94 wlan1                 44s                 
bridge-LAN        70:8B:CD:32:9E:C9 wlan1                 6s                  
bridge-LAN        AC:22:0B:14:5C:AE ether5                0s                  
bridge-LAN        AC:22:0B:14:5D:45 ether7-slave-local    1s                  
bridge-LAN        AC:22:0B:14:60:C7 ether10-slave-local   0s                  
bridge-LAN        AC:22:0B:14:61:B1 ether10-slave-local   0s                  
bridge-LAN        B8:70:F4:FF:18:F6 ether9-slave-local    0s                  
bridge-LAN        B8:98:F7:F1:30:C7 wlan1                 5s

Как переименовать сертификат в Mikrotik.

Столкнулся с «особенностью» свежих релизов RouterOS, через веб-интерфейс и winbox нельзя переименовывать импортированные сертификаты. На форуме техподдержки написали про такой костыль:

1. Открываем CLI
/certificate print

2.
/certificate edit N

3. Далее нужно написать «name», именно так, а не новое имя сертификата.
value-name: name

4. Откроется редактор, в нем исправляем имя и жмем CRTL-O для сохранения.

UPD
В версии 6.17 этого бага уже нет.

Как заблокировать торренты на микротике

Довольно распространенная проблема в организациях — хотя бы один пользователь начинает качать торрент, забивая при этом весь канал и процессор роутера большим количеством запросов. Если у Вас установлен роутер от Mikrotik, можно заблокировать мусорный трафик. Для это запустим консоль и добавим следующие правила:

Читать дальше →

Как вывести конфигурацию микротика в текстовый файл или на консоль

  • Mikrotik
Вот так:
Показать конфиг в терминале
/export compact

Сохранить конфигурацию в файл
/export compact file=myconfig

При этом конфигурация микротика сохраняется в понятном текстовом виде, вроде
/interface bridge
add name=bridge1
/interface ethernet
set 0 comment=To-ADSL-Modem mtu=1480 name=WAN
set 1 comment=To-LAN-Switch name=LAN
set 2 master-port=LAN
set 3 master-port=LAN
set 4 master-port=LAN
и т.д.

36 ядерный маршрутизатор от Mikrotik и кое-что еще

Mikrotik представила свои, давно анонсированные, роутеры «облачной» серии. Первая новинка Cloud Core Router CCR1036-12G-4S
Cloud Core Router CCR1036-12G-4S Mikrotik
Самый мощный 36-ядерный роутер от Микротик. Каждое ядро 1,2ГГц, 12xГбит портов, 4Gb RAM, 4xSFP слота, RS232 и USB порт, корпус 1U, питание от POE. В CCR1036-12G-4S имеется два слота SODIMM (поддержка 16Gb RAM и более). Обещана скорость 8 mpps по стандарному роутингу и 15 при fastpath режиме роутинга. До 16 Gbit/s трафика. Цена для дилеров 790$, розница 995$.
Читать дальше →

Как сбросить настройки Mikrotik 750RB?

  • Mikrotik
Странно, но не нашел в интернете ни одного упоминания как сбросить настройки Mikrotik 750RB к заводским кнопкой reset. Оказывается нужно на выключенном Mikrotik 750RB удерживать reset, потом включить питание и продолжать удерживать reset пока не замигает act. Все…

Прозрачный мост на Mikrotik RouterOS с использованием PPtP и EoIP

В статье описывается как создать тунель EoIP через PPtP соединение. EoIP это специфический метод от Mikrotik для построения моста ethernet трафика через маршрутизируемую сеть, например через интернет. Основная проблема в EoIP если ее использовать в качестве “VPN”, она не шифрованная. Поэтому в данной статье мы постоим тунель EoIP через шифрованный PPtP тунель. Так же доступны другие методы построения шифрованного соединения (OpenVPN например), рассмотрим их в следующий раз. Метод, описанный здесь, протестирован на Mikrotik RouterOS начиная с версии 2.8.

Читать дальше →

Настройка Mikrotik RB750 на домашнего провайдера (PPPoE + IP TV multicast)

Давно хочется мне поменять домашний D-Link DIR 320 на более производительную железку, т.к. он не справляется с 4 wi-fi устройствами и приставкой IP TV, не то что одновременно, а даже если пара девайсов работает. Да и больше 20 мегабит прокачать по wi-fi у меня не получилось его заставить работать. Попробовал DIR-615, но уж больно ПО у него сырое. Даже на официальном форуме подтвердили, IGMP Proxy пока не ждите, а хочется IP TV.
Наслышанный о устройствах Mikrotik решил протестировать и был приятно удивлен скоростью работы. Для опытов мне достался RB750. Скорость работы приятно удивила, не ожидал подобной прыти от девайса размером с пачку сигарет, а про количество функций я вообще молчу, можете почитать в интернете.
Итак, попробуем настроить доступ в интернет (домолинк в моем случае) и IP телевидение.
Читать дальше →