Как вывести конфигурацию микротика в текстовый файл или на консоль

Mikrotik
Вот так:
Показать конфиг в терминале
/export compact

Сохранить конфигурацию в файл
/export compact file=myconfig

При этом конфигурация микротика сохраняется в понятном текстовом виде, вроде
/interface bridge
add name=bridge1
/interface ethernet
set 0 comment=To-ADSL-Modem mtu=1480 name=WAN
set 1 comment=To-LAN-Switch name=LAN
set 2 master-port=LAN
set 3 master-port=LAN
set 4 master-port=LAN
и т.д.

2 комментария

avatar
/export file=[filename] — экспорт конфигурации роутера в файл
/import file-name=[filename] — импорт конфигурации роутера из файла
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.