Ошибка при обновлении NO_PUBKEY 07DC563D1F41B907

Linux
Для установки кодеков в Debian\Lenny добавил репозиторий www.debian-multimedia.org и при apt-get update получил ошибку GPG error:
W: GPG error: http://www.debian-multimedia.org squeeze Release:
The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 07DC563D1F41B907

Помогло следующее:
# apt-get install debian-keyring

И потом:
# gpg --keyring /usr/share/keyrings/debian-keyring.gpg -a --export 07DC563D1F41B907 |apt-key add -

После этого apt-get update отрабатывает без ошибок.

1 комментарий

avatar
ну правильно ругнулась — репозитарий добавили, а pgp к нему нет
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.