Рейтинг
0.00
avatar

Mikrotik

Подробнее ↓

Как переименовать сертификат в Mikrotik.

Mikrotik
Столкнулся с «особенностью» свежих релизов RouterOS, через веб-интерфейс и winbox нельзя переименовывать импортированные сертификаты. На форуме техподдержки написали про такой костыль:

1. Открываем CLI
/certificate print

2.
/certificate edit N

3. Далее нужно написать «name», именно так, а не новое имя сертификата.
value-name: name

4. Откроется редактор, в нем исправляем имя и жмем CRTL-O для сохранения.

UPD
В версии 6.17 этого бага уже нет.

Как заблокировать торренты на микротике

Mikrotik
Довольно распространенная проблема в организациях — хотя бы один пользователь начинает качать торрент, забивая при этом весь канал и процессор роутера большим количеством запросов. Если у Вас установлен роутер от Mikrotik, можно заблокировать мусорный трафик. Для это запустим консоль и добавим следующие правила:

Читать дальше

Как вывести конфигурацию микротика в текстовый файл или на консоль

Mikrotik
Вот так:
Показать конфиг в терминале
/export compact

Сохранить конфигурацию в файл
/export compact file=myconfig

При этом конфигурация микротика сохраняется в понятном текстовом виде, вроде
/interface bridge
add name=bridge1
/interface ethernet
set 0 comment=To-ADSL-Modem mtu=1480 name=WAN
set 1 comment=To-LAN-Switch name=LAN
set 2 master-port=LAN
set 3 master-port=LAN
set 4 master-port=LAN
и т.д.

Приглашаем на обучение

Mikrotik
Компания «Роутерз» приглашает Вас принять участие в нашем трёхдневном базовом тренинге — MTCNA — MikroTik Certified Network Associate,
а также в двух узкоспециальных тенингах:
MTCWE — MikroTik Certified Wireless Engineer — тренинг по беспроводным сетям;
MTCRE — MikroTik Certified Routing Engineer — тренинг по маршрутизации.

Данные о тренинге MTCNA: Тренинг адресован самой широкой аудитории: сетевым специалистам,
желающим в будущем пройти специализированные тренинги MikroTik, сотрудникам техподдержки,
которые будут работать с готовыми решениями на базе MikroTik, менеджерам, осуществляющим
предпродажную консультацию и руководителям, которым требуется общее знакомство с
возможностями оборудования MikroTik.

Читать дальше